Derniers sujets
» petit retour de mon deuxième trip au Maroc .
par thierry10 Aujourd'hui à 11:25

» Bonjour d'Alsace !
par thierry10 Aujourd'hui à 10:41

» Coup de gueule - Leovince
par Babouligreg Aujourd'hui à 10:00

» POSE LONGUE PORTEE SUR PROTECTION DE FOURCHE DS BIKE
par Tamasheq Aujourd'hui à 7:52

» Mon XTZ ne démarre pas !
par piéro Aujourd'hui à 1:40

» Leovince et accoups...
par Babouligreg Hier à 21:56

» Enduropale du Touquet
par joxt1200 Hier à 21:01

» Bulle haute or not bulle haute ?
par yop1025 Hier à 20:23

» rasso 2017
par anto34 Hier à 18:43

» remise en route d'une super tenere de 1989
par zig-zag Hier à 17:53

» Assouplir son levier d'embrayage xtz660
par Touareg Hier à 13:52

» Nouvelles plaques d'immatriculation au 1er juillet
par Rackham Hier à 13:25

» XTZ ZE 2014
par Xavier78 Hier à 11:29

» Une XT660Z neuve (0km) à la vente en 2017
par yop1025 Hier à 11:26

» Des manchons pour l'hiver...
par fredfoes Hier à 6:24

» Cliquetis au niveau du moteur
par LoRZo Mar 17 Jan 2017 - 22:29

» Vos plus belles photos de bivouac
par anto34 Mar 17 Jan 2017 - 21:52

» Je trouve ça "magnifaïque" !
par le Corse Mar 17 Jan 2017 - 20:10

» XTZ 1200 - Quelle huile de fourche ??
par anto34 Mar 17 Jan 2017 - 19:45

» mise en ligne de vidéo sur youtube
par thierry64 Dim 15 Jan 2017 - 18:57

» Sortie bitume samedi 14/01 - Alpilles et Camargue
par joe64 Dim 15 Jan 2017 - 17:11

» Ma blacklady tenere 1200
par ch'ti-cool Dim 15 Jan 2017 - 13:10

» Probleme démarrage
par Patrick85 Dim 15 Jan 2017 - 9:38

» Le Verdon en passant par le Vercors
par Domi1663 Sam 14 Jan 2017 - 22:07

» Sacré pointeau
par jolijojo Sam 14 Jan 2017 - 21:30

Facebook Super-Tenere


Chargement en provenance de Sirius...

PARTENAIRES
LIENS
Mots-clés
moteur embrayage phare super garde carbu fourche réglage reservoir huile manuel BOUE 1200 chaine echappement PNEU selle vidange arriere valises pneus bulle tenere filtre regulateur crash
Partagez | 
 

 [YBR125] Régulateur qui lâche à répétition

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Oliv'




Moto : XT 1200 ZE
Kms de ma moto : 27000
Pneu AV/AR : PR4 TRAIL
Messages : 122
Date d'inscription : 19/03/2015
Age : 50
Ville ou région : Val d'Oise

MessageSujet: [YBR125] Régulateur qui lâche à répétition   Dim 18 Oct 2015 - 19:27

Salut les bricolos !

En mars dernier j'ai récupéré un YBR 125 de 2005 en très bon état avec 1400 bornes au compteur (et vu l'état des divers éléments de la moto, les 1400 km sont je pense bien rééls, pas possible qu'elle en ait 10 ou 30 fois plus).
Bref, c'est une brêle dont je me sers très peu, juste aller chercher le pain une fois de temps de temps ou une autre petite course du genre.
Du coup, je la laisse en général sous perfusion de l'optimate pour être sûr que la batterie soit toujours bien chargée.

L'autre jour, en virée pour une course à l'autre bout de ma ville, quelques gouttes d'eau commencent à tomber et là, paf ! le compte-tour fait des siennes puis reste désespérément à 0. Je continue, puis re-paf! le moteur fait breuuuu, puis s'arrête.
Impossible de démarrer avec le démarreur (y a pu de jus), mais au kick ça repart ! Je rentre comme ça, et je fais quelques mesures une fois rentré à la maison et j'en déduit que c'est le régulateur/redresseur qui est mort.
Pièce commandée, pièce reçue et changée. Je refais une mesure de la tension à 5000 trs: 14 volts et quelques, c'est bon ça remarche !

Tout content que ça remarche, je sors la moto faire un p'tit tour bien qu'il pleuve un peu... beaucoup. Pô grave, j'en ai vu d'autre.
Et 14 km plus loin: re-re-paf ! Ca recommence: compte-tour farceur, puis à 0, extinction moteur et obligé de redémarrer au kick.
Retour maison, re-tests et c'est encore le régulateur/redresseur tout neuf qui est mort.

Et là, c'est début de la m***e... Le problème vient d'ailleurs, mais je ne sais pas par quel bout le prendre !

1. Je ne sais pas si j'ai récupéré cette moto avec le régulateur déjà dans le sac en mars. Je l'ai quand même ramené à la maison en mars sur une 20aine de bornes et pas de soucis.
Mais comme ensuite elle était tout le temps sur l'Optimate et que je ne faisait que des petits trajets, si ça trouve je ne pouvais pas m'apercevoir du défaut de charge.

2. Je soupçonne la pluie d'être à l'origine du défaut qui crame le régulateur, mais pas de certitude absolue.


Que dois je vérifier ? Quel défaut possible ?

Merci pour toutes vos suggestions éclairées ....

Et pis, si quelqu'un sait où je peux trouver des régulateurs de YBR 125 d'occasion.... car si je dois en cramer un neuf à 85€ à chaque fois que je fais un essai, ça ne va pas le faire du tout...
Revenir en haut Aller en bas
http://www.forumguzzi.fr/
thierry




Moto : bmw 1150 GS
Kms de ma moto : 262000
Pneu AV/AR : Ronds et noirs
Messages : 170
Date d'inscription : 11/11/2010
Age : 54
Ville ou région : 92 sud

MessageSujet: Re: [YBR125] Régulateur qui lâche à répétition   Lun 19 Oct 2015 - 21:23

Regarde là :Regulateur
Revenir en haut Aller en bas
dressairejulien




Moto : XT1200Z
Messages : 6
Date d'inscription : 08/12/2012
Age : 32
Ville ou région : Béziers

MessageSujet: Re: [YBR125] Régulateur qui lâche à répétition   Mer 28 Déc 2016 - 12:01

Bonjour,
J'ai investi il y a peu dans une ybr 125 de 2007 avec 4500 km..
La machine marchait parfaitement, et puis apres baignade dans un bourbier le compte tour qui deraille et plus de jus pour démarrer..
il semble que ce soit les mêmes soucis que pour la votre ? le regulateur !
le regulateur serait-il allérgique à l'eau ??
Avez vous réussi à solutionner le problème.
Merci de votre aide.
Revenir en haut Aller en bas
Oliv'




Moto : XT 1200 ZE
Kms de ma moto : 27000
Pneu AV/AR : PR4 TRAIL
Messages : 122
Date d'inscription : 19/03/2015
Age : 50
Ville ou région : Val d'Oise

MessageSujet: Re: [YBR125] Régulateur qui lâche à répétition   Mer 28 Déc 2016 - 14:26

Oui, j'ai résolu mon problème Smile

Sur mon YBR, les connecteurs d'origine qui relient le stator de l'alternateur au régulateur (ça se trouve rangé derrière le cache batterie qu'il vaut mieux démonter pour y voir clair) avaient été supprimés et remplacés par des cosses rondes serties. Pour quelle raison cela avait il été fait ? Aucune idée... enfin si j'en ai bien une petite maintenant...

Bref, non seulement ces cosses n'étaient pas très bien serties, mais en plus de la corrosion s'était formée tant sur les fils de cuivre au niveau du sertissage, qu'au niveau des cosses elles même. Cette corrosion provoquait une résistance élevée au passage du courant électrique issu du stator qui a fait flancher mon régulateur. La résistance électrique était tellement élevée que les cosses devenaient brulantes au bout de quelques minutes et de plus avec le mauvais sertissage, il y avait des mauvais contacts avec production d'étincelles..

J'ai donc virer les cosses, souder les fils entre eux et mis de la gaine thermo retractable pour isoler/étancher ça (faut bien penser à glisser la gaine thermo avant de souder, hein!) et depuis plus de problème !

Pour en revenir à ma petite idée sur le pourquoi les connecteurs avaient été virés et (mal) remplacés par des cosses: je pense que les connecteurs d'origine ont subi de la corrosion avec le temps et qu'ils provoquaient aussi des problèmes de résistance élevée conduisant soit à une mauvaise charge de la batterie, soit au flingage du régulateur, voire les deux.

Il est possible que ta baignade dans un bourbier ait corrodé ces fameux connecteurs (ou aggravé une situation déjà pas nette due à l'outrage du temps qui passe). Ton régulateur n'est d'ailleurs peut être pas mort... mais juste plus alimenté comme il faut à cause de ces connecteurs défectueux. 

Le régulateur lui même est bien planqué sur l'épine dorsale du cadre, sous le réservoir: avant qu'il y ait de la flotte qui aille à cet endroit, il y a de la marge. Par contre les connecteurs en question sont plutôt exposés.

Pour trouver ces connecteurs, tu pars du cable qui sort de l'alternateur (en bas à gauche du moteur) et tu remontes. Quand tu arrives au niveau du cache batterie tu vas tomber dessus: du gros cable sortent 5 fils qui se répartissent sur 2 connecteurs (1 avec 2 fils, l'autre avec 3). Vérifie donc dans quel état sont les connections !
Revenir en haut Aller en bas
http://www.forumguzzi.fr/
 
[YBR125] Régulateur qui lâche à répétition
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
SUPER TENERE XTZ :: SUPER TENERE YAMAHA :: LE BAR-

Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit