Derniers sujets
» Mon XTZ ne démarre pas !
par Cfrançois Aujourd'hui à 15:18

» Ma mamie du Béarn
par EBAN Aujourd'hui à 12:55

» SP 95-E-10 ? Bon pour les 660 ?
par seb larsouille Aujourd'hui à 11:08

» Un nouveau en recherche de la bonne occas!
par Floriangaz Aujourd'hui à 8:39

» Conso qui monte ,monte, monte...
par thomasmic125 Aujourd'hui à 8:15

» Amis Ténériste, bonjour!
par Fds Hier à 23:50

» [vends] Tripmaster Honda
par Fds Hier à 20:00

» Mille vaches 2016
par nomadbouca Hier à 15:38

» vente XTZ 750 91 blanche rouge
par guillaume.l Hier à 12:17

» compte-tours défaillant
par Nicolas L. Hier à 11:03

» compte tours paresseux
par Nicolas L. Hier à 10:56

» Hello la gang !
par banditos Hier à 9:13

» Ma nouvelle monture .
par banditos Hier à 9:12

» Boitier CDI pour XTZ...?
par Fds Mer 7 Déc 2016 - 23:17

» Les Lavagnes D122
par jungle973 Mer 7 Déc 2016 - 21:42

» XTX 1200 ... xtz 1200 supermotard
par daredevil43 Mer 7 Déc 2016 - 20:47

» Bonsoir a tous !
par Piaf60 Mer 7 Déc 2016 - 19:24

» sitôt achetée sitôt restaurée
par jean13720 Mer 7 Déc 2016 - 16:25

» Allez 1 de plus !
par Jabindia Mer 7 Déc 2016 - 13:21

» Quelle marque pour changer batterie 1200XTZ
par ST12DU31 Mer 7 Déc 2016 - 11:37

» suport de pare-brise "Touratech"
par joe64 Mar 6 Déc 2016 - 18:16

» Entre Lot et Truyère
par joe64 Mar 6 Déc 2016 - 17:48

» La mienne (à moi) ;)
par F38 Mar 6 Déc 2016 - 16:50

» compatibilité valise latérale Yamaha et top case Givi
par fjrside85 Mar 6 Déc 2016 - 10:49

» Durée de vie du kit chaine d'origine
par bart_aba Lun 5 Déc 2016 - 22:39

Facebook Super-Tenere


Chargement en provenance de Sirius...

PARTENAIRES
LIENS
Mots-clés
echappement PNEU pneus moteur huile embrayage phare filtre tenere crash reservoir chaine garde super manuel regulateur carbu bulle valises fourche BOUE vidange arriere réglage 1200 selle
Partagez | 
 

 Indicateurs de rapport engagé

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4
AuteurMessage
erick07




Moto : 660 xtz 91
Kms de ma moto : 65000
Pneu AV/AR : Conti escape
Messages : 425
Date d'inscription : 06/08/2011
Age : 60
Ville ou région : ardeche,terre, voie lactée

MessageSujet: je cogite encore   Ven 4 Jan 2013 - 23:53

Je. Reviens sur le tas apres un petit somme , et je vais continuer de cogiter sur le sujet pour eviter les vitesses qui sautent comme dit. Derfu
Donc, je recogite pour palier a ce pb.
Erick07
salut

_________________
Revenir en haut Aller en bas
Nicoaigle




Moto : XTZ1200 Super Ténéré bleue
Kms de ma moto : 17895 kms
Pneu AV/AR : Continental Trail Attack
Messages : 369
Date d'inscription : 16/10/2012
Age : 44
Ville ou région : Belgique - Namur

MessageSujet: Re: Indicateurs de rapport engagé   Mer 30 Jan 2013 - 20:27

Je relance le sujet, mais pour un DATATOOL Digi.

Le principe reste le même, sauf qu'il y a un fil pour le neutre en plus. Quelqu'un connaît la couleur de ce fil côté ECU (ou autre part) ?

Des autres forums, l'indication prend parfois 1 à 2 secondes pour s'afficher au changement de vitesse, surtout en rétrogradant. Avez-vous le même cas avec le GiPro ?

_________________
Sir Nicolas de Belgique, une fois...
Revenir en haut Aller en bas
maloya06




Moto : Tiger Sport
Kms de ma moto : 7500
Messages : 157
Date d'inscription : 20/05/2012
Age : 68
Ville ou région : tourettes sur loup 06140

MessageSujet: Re: Indicateurs de rapport engagé   Mer 30 Jan 2013 - 23:17

Salut; sur le Gipro l'affichage est quasi immédiat, et ça marche toujours bien depuis mes anciens posts. Le seul truc c'est que en seconde et arrêté a un stop
par exemple , l'afficheur indique le trait horizontal comme le neutre. Dommage !
Revenir en haut Aller en bas
EM




Moto : 1200 XTZ WORLD CROSSER 2012
Messages : 49
Date d'inscription : 25/04/2012
Age : 52
Ville ou région : Annecy

MessageSujet: Re: Indicateurs de rapport engagé   Jeu 31 Jan 2013 - 13:12

Quelqu'un sait si Yamaha a l'intention de le mettre d'origine un jour (avec affichage au tableau de bord), cela permettrait aux ancienne d' en profiter sans avoir a bidouiller l'ECU.
Revenir en haut Aller en bas
Dédé




Moto : 1200 xtz n°322
Kms de ma moto : 83000
Pneu AV/AR : Heidenau K 60
Messages : 1943
Date d'inscription : 21/02/2011
Age : 60
Ville ou région : Loir et Cher- Selles sur Cher

MessageSujet: Re: Indicateurs de rapport engagé   Jeu 31 Jan 2013 - 14:00

Yamaha a l'intention de vendre des sonotones
Revenir en haut Aller en bas
potofeu




Moto : xtz 1200 Bleuuuuu..enfin ça, c'était avant...
Messages : 651
Date d'inscription : 25/08/2011
Age : 49
Ville ou région : lorient

MessageSujet: Re: Indicateurs de rapport engagé   Jeu 31 Jan 2013 - 15:00

@Dédé a écrit:
Yamaha a l'intention de vendre des sonotones
Ca fait pas avancer le Schmilblick mais j'en rigole encore;;;

_________________
Plus tu pédales moins fort, moins t'avances plus vite.
Revenir en haut Aller en bas
julienlemust




Moto : 750 xtz super ténéré
Messages : 63
Date d'inscription : 20/12/2012
Age : 31
Ville ou région : marne

MessageSujet: Re: Indicateurs de rapport engagé   Jeu 31 Jan 2013 - 17:05

Pourquoi ne pas le faire soit même??
j'ai fait le mien pour un 650 SV en modifiant le capteur en sortie de boite! du coup plus d'erreur d'affichage car le rapport est indiqué en fonction de la "position mécanique de l'embrayage".

j'ai de quoi en faire 2 ou 3 donc je vais peut etre me relancer là dedans ;-)
Revenir en haut Aller en bas
Nicoaigle




Moto : XTZ1200 Super Ténéré bleue
Kms de ma moto : 17895 kms
Pneu AV/AR : Continental Trail Attack
Messages : 369
Date d'inscription : 16/10/2012
Age : 44
Ville ou région : Belgique - Namur

MessageSujet: Re: Indicateurs de rapport engagé   Jeu 31 Jan 2013 - 19:02

maloya a écrit:
Salut; sur le Gipro l'affichage est quasi immédiat, et ça marche toujours bien depuis mes anciens posts. Le seul truc c'est que en seconde et arrêté a un stop
par exemple , l'afficheur indique le trait horizontal comme le neutre. Dommage !

Tu as essayé en donnant un coup de gaz pour passer les 2000 tours/min. Même si tu n'as pas de vitesse, peut-être que ça fonctionne.

Je vais probablement tenter le Datatool. Comm il y a un fil pour le neutre, je suppose qu'il ne devrait pas y avoir d'erreur à ce niveau.

_________________
Sir Nicolas de Belgique, une fois...
Revenir en haut Aller en bas
MARTIN30




Moto : XTZ 750 1989/1994
Kms de ma moto : 73000 Kms
Pneu AV/AR : Michelin Anakee 2
Messages : 990
Date d'inscription : 20/02/2012
Age : 61
Ville ou région : Ales porte des cévennes

MessageSujet: Re: Indicateurs de rapport engagé   Jeu 31 Jan 2013 - 20:42

Pour le 12 je ne sais pas.
Mais pour un 750 ,voila ce qu'a fait un membre du site ouestlekum.com.C'est tres ingenieux.
Faut etre un peu bricoleur .




http://www.jbx9.16mb.com/index.php?page=GIND


Dernière édition par MARTIN30 le Lun 4 Mai 2015 - 7:04, édité 1 fois
Revenir en haut Aller en bas
Nicoaigle




Moto : XTZ1200 Super Ténéré bleue
Kms de ma moto : 17895 kms
Pneu AV/AR : Continental Trail Attack
Messages : 369
Date d'inscription : 16/10/2012
Age : 44
Ville ou région : Belgique - Namur

MessageSujet: Re: Indicateurs de rapport engagé   Jeu 31 Jan 2013 - 22:36

Effectivement, je l'avais fait pour ma TDM900, et c'est vraiment efficace. Mais là, ça fonctionnait par contact direct sur des plots, dans le cache situé derrière le sélecteur (pignon de sortie de boîte) et il suffisait de remonter les fils, plus souder avec des diodes...

Pour la Super T, je doute un peu, beaucoup, passionnément...

_________________
Sir Nicolas de Belgique, une fois...
Revenir en haut Aller en bas
julienlemust




Moto : 750 xtz super ténéré
Messages : 63
Date d'inscription : 20/12/2012
Age : 31
Ville ou région : marne

MessageSujet: Re: Indicateurs de rapport engagé   Ven 1 Fév 2013 - 0:40

@MARTIN30 a écrit:
Pour le 12 je ne sais pas.
Mais pour un 750 ,voila ce qu'a fait un membre du site ouestlekum.com.C'est tres ingenieux.
Faut etre un peu bricoleur .



http://www.jbx9.allalla.com/index.php?page=GIND

c'est exactement ça que je fais ^^ et c'est nickel
Revenir en haut Aller en bas
didiercoca




Moto : tenere XT660Z rouge 2012
Messages : 2003
Date d'inscription : 12/11/2011
Age : 53
Ville ou région : Hotton - Belgique

MessageSujet: Re: Indicateurs de rapport engagé   Ven 1 Fév 2013 - 6:03

est ce que quelqu un en a deja monté un sur une xt660z????
Revenir en haut Aller en bas
Nicoaigle




Moto : XTZ1200 Super Ténéré bleue
Kms de ma moto : 17895 kms
Pneu AV/AR : Continental Trail Attack
Messages : 369
Date d'inscription : 16/10/2012
Age : 44
Ville ou région : Belgique - Namur

MessageSujet: Re: Indicateurs de rapport engagé   Mar 5 Fév 2013 - 15:03

J'ai commandé celui-ci qui semble être de bonne facture selon certains spécialistes/forums. A 60 euros livré, c'est pas la mer à boire :

http://www.befr.ebay.be/itm/DATATOOL-DIGI-DIGITAL-GEAR-INDICATOR-MOTORCYCLE-MOTORBIKE-12-MONTHS-WARRANTY-/271069089245?pt=UK_Motorcycle_Parts&hash=item3f1cfa0ddd

_________________
Sir Nicolas de Belgique, une fois...
Revenir en haut Aller en bas
didiercoca




Moto : tenere XT660Z rouge 2012
Messages : 2003
Date d'inscription : 12/11/2011
Age : 53
Ville ou région : Hotton - Belgique

MessageSujet: Re: Indicateurs de rapport engagé   Mar 5 Fév 2013 - 17:48

@Nicoaigle a écrit:
J'ai commandé celui-ci qui semble être de bonne facture selon certains spécialistes/forums. A 60 euros livré, c'est pas la mer à boire :

http://www.befr.ebay.be/itm/DATATOOL-DIGI-DIGITAL-GEAR-INDICATOR-MOTORCYCLE-MOTORBIKE-12-MONTHS-WARRANTY-/271069089245?pt=UK_Motorcycle_Parts&hash=item3f1cfa0ddd
super... tiens nous au courant
Revenir en haut Aller en bas
Nicoaigle




Moto : XTZ1200 Super Ténéré bleue
Kms de ma moto : 17895 kms
Pneu AV/AR : Continental Trail Attack
Messages : 369
Date d'inscription : 16/10/2012
Age : 44
Ville ou région : Belgique - Namur

MessageSujet: Re: Indicateurs de rapport engagé   Ven 1 Mar 2013 - 11:00

Voilà, j'ai installé l'IRE de la marque Datatool Digi qui m'a coûté neuf 62 euros livré depuis les Brits.

http://www.befr.ebay.be/itm/271069089245?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

J'avoue que ça va super bien. Juste que lorsque l'on rétrograde, il faut 1/2 seconde pour qu'il affiche le rapport et que parfois il indique également 1/2 seconde le rapport supérieur avant de se mettre sur le bon rapport.

Je vais refaire un calibrage car je l'ai fais moteur froid et ne tenais pas un régime régulier à 2000/2500 tours/min à chaque vitesse. On verra...

Maintenant, c'est probablement parce-que je suis en période test et que j'ai les yeux rivés dessus. Autrement en regardant plus la route (comme prévu...), à chaque fois que je check, il est bon.

Avantage de ce module : le prix, la cellule photosensible pour un éclairage en fonction de la luminosité (cfr photo dans le garage ou dehors).

Un tout grand MERCI à SpiritofStLouis pour son tuto qui m'a fait gagner des heures et au moins une crise de nerfs à chercher les fils!!!

ATTENTION, ce module-ci à besoin du fil du point mort (switch neutral) pour repérer le "0". Super facile, maintenant que je l'ai trouvé. Il se trouve sur la fiche du gros module situé juste à côté du fusible 50A. Le fil correspond au schéma électrique du manuel et est le bleu ciel/blanc (sur le tournevis). C'est lui qui envoie la masse à la led du compteur. Suffit de brancher dessus et ça roule.









NE PAS oublier de s'armer de patience pour ceux qui choisissent la solution de souder/isoler les fils sur les prises de l'ECU

J'ai du allonger les fils d'environ 25cms pour avoir de l'aisance dans le travail. Comme j'avais la même section et même couleur, cool.

J'en suis déjà bien content de cet afficheur...

_________________
Sir Nicolas de Belgique, une fois...
Revenir en haut Aller en bas
jackal74




Moto : XT1200Z...E
Kms de ma moto : 13500
Pneu AV/AR : AV / AR Bridgestone Battle Wing
Messages : 919
Date d'inscription : 30/10/2012
Age : 45
Ville ou région : Haute-Savoie

MessageSujet: Re: Indicateurs de rapport engagé   Ven 1 Mar 2013 - 13:57

Salut Nico
çà ne semble pas trop compliqué
tu estimes à combien de temps pour faire le montage, sans trop de précipitation ?

_________________
vous avez beau dire...y'a pas seulement que d'la pomme...y'a aut' chose...(M.Audiard)
 
Revenir en haut Aller en bas
http://www.lescimes.org
flogarty




Moto : 1200 xtz
Messages : 437
Date d'inscription : 19/03/2012
Age : 34
Ville ou région : toulouse 31700

MessageSujet: Re: Indicateurs de rapport engagé   Ven 1 Mar 2013 - 14:06

tu nous tiens au jus niveau calibrage si tu comfirme que ca marche nikel bien
si plus de bug je m en commande 1

_________________
Revenir en haut Aller en bas
Nicoaigle




Moto : XTZ1200 Super Ténéré bleue
Kms de ma moto : 17895 kms
Pneu AV/AR : Continental Trail Attack
Messages : 369
Date d'inscription : 16/10/2012
Age : 44
Ville ou région : Belgique - Namur

MessageSujet: Re: Indicateurs de rapport engagé   Sam 2 Mar 2013 - 11:53

Jackal, il m'a fallu 3 heures 1/2 le temps de chercher le bon fil, téléphoner au conces pour être certain, soudures...

Si tu mets des connexions rapides (à refaire, je souderais sur la broche à enfoncer le fil de l'IRE car il est fin et risque de ne pas donner un contact franc, et puis je serre sur le fil de la moto), en 2 heures 1/2 avec le calibrage tout peut être fini.

Flogarty, je recalibrerai plus tard, mais le système va vraiment bien. J'ai encore roulé hier et n'ai regardé l'IRE qu'au besoin, et pas de souci. La bonne vitesse était toujours affichée...

_________________
Sir Nicolas de Belgique, une fois...
Revenir en haut Aller en bas
flogarty




Moto : 1200 xtz
Messages : 437
Date d'inscription : 19/03/2012
Age : 34
Ville ou région : toulouse 31700

MessageSujet: Re: Indicateurs de rapport engagé   Sam 2 Mar 2013 - 21:34

c commandé
la suite a la reception

_________________
Revenir en haut Aller en bas
didiercoca




Moto : tenere XT660Z rouge 2012
Messages : 2003
Date d'inscription : 12/11/2011
Age : 53
Ville ou région : Hotton - Belgique

MessageSujet: Re: Indicateurs de rapport engagé   Dim 3 Mar 2013 - 11:31

voudrais bien voir si y en a un qui aurait monté cela sur la 660. . .
Revenir en haut Aller en bas
jungle973




Moto : XTZ 1200 (125 et 660XTX,660 XTZ Ténéré: vendues ) MT07
Kms de ma moto : 19991
Messages : 1215
Date d'inscription : 08/08/2012
Age : 62
Ville ou région : Sète en Occitanie

MessageSujet: Re: Indicateurs de rapport engagé   Dim 3 Mar 2013 - 16:42

c'était l'argument de vente chez mon suzuki pour sa vstroumph !
à 58 ans ??!
j'ai pris la ténéré

_________________
un voyage de mille lieues commence toujours par un premier pas .
Revenir en haut Aller en bas
lucyfire




Moto : 1200 XTZ
Kms de ma moto : 110
Messages : 7
Date d'inscription : 21/04/2015
Age : 41
Ville ou région : Lyon

MessageSujet: Re: Indicateurs de rapport engagé   Dim 3 Mai 2015 - 23:37

Salut,

J'ai installé un GiPro Xtype et à part le fait qu'il y est pas des masses de place à coté de l'ECU pas de difficulté particulière et ça marche nickel.

lu²
Revenir en haut Aller en bas
 
Indicateurs de rapport engagé
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 4Aller à la page : Précédent  1, 2, 3, 4

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
SUPER TENERE XTZ :: PRÉSENTATION MÉCANIQUE ACCESSOIRES DES XTZ :: 1200 XTZ & ZE SUPER TENERE :: ACCESSOIRES-

Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit