Derniers sujets
» disques de freins avant origine ou adaptables ???
par yd64 Aujourd'hui à 23:04

» SUPER TENERE 1200 XTZ WORLD CROSSER
par FAHAM Aujourd'hui à 19:26

» Lampe H7 LED
par lacaille Aujourd'hui à 18:36

» recherche selecteur de vitesse
par christian34 Aujourd'hui à 18:13

» XT660Z et E85, les allemands l'ont fait.
par alligator427 Aujourd'hui à 14:41

» Wanted CG de 3YF
par laurent1964 Aujourd'hui à 4:17

» Temoin d'huile
par laurent1964 Aujourd'hui à 4:01

» Comment bien choisir les pneus?
par Labougie Hier à 20:19

» bobines crayon
par Alec6 Hier à 20:19

» Quelle marque pour changer batterie 1200XTZ
par loufy Hier à 19:42

» Système antivol support valise latérale GIvi monokey
par Vargas Hier à 18:25

» Laurent de l'Océan indien 750XTZ
par laurent1964 Hier à 15:14

» heavy duties
par Don Julio Hier à 14:18

» Vends selle basse XTZ 1200
par pinpon13 Hier à 8:25

» T7 ça commence a sentir bon....
par GROSMONO Hier à 7:40

» Don Julio, un nouveau départ ?
par CasseDale Mar 15 Jan 2019 - 19:35

» Problème carbu en TT
par laurent1964 Mar 15 Jan 2019 - 16:00

» Une future XTZ 750
par laurent1964 Mar 15 Jan 2019 - 15:48

» 1er Moto Trail Morvan 9 au 12 mai
par jean-pierre 74 Mar 15 Jan 2019 - 11:29

» problème récurent encrasement bougie !
par Rcz21 Lun 14 Jan 2019 - 20:35

» Nouveau pneu chez Metzeler
par lbaroudeur Sam 12 Jan 2019 - 20:59

» Présentation Nico
par lbaroudeur Sam 12 Jan 2019 - 20:50

» millevaches 2017 Meymac
par Peka Ven 11 Jan 2019 - 21:55

» Restauration type replica Sonotau d'un XTZ 750
par rockabilly Ven 11 Jan 2019 - 20:36

» PISTOLET DE GONFLAGE
par Yolosef Ven 11 Jan 2019 - 15:23

Facebook Super-Tenere


Chargement en provenance de Sirius...

PARTENAIRES
LIENS
Mots-clés
Bulle garde vidange feux Pneu fourche moteur suis crash selle galére regulateur additionnel reglage rabaissement frein huile réservoir arrière 1200 batterie carburateur filtre boue manuel amortisseur

Partagez | 
 

 Photos qui ne s'affichent pas sur le forum

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
l'indien


avatar

Moto : XT1200Z
Kms de ma moto : Ça change régulièrement
Messages : 33
Date d'inscription : 03/05/2017
Age : 63
Ville ou région : Hte Savoie

MessageSujet: Photos qui ne s'affichent pas sur le forum   Jeu 24 Mai 2018 - 20:10

Hello,

Avez vous en ce moment des soucis pour afficher des photos sur le fofo..??

Malgré une bonne manip... du moins je pense.. depuis le temps que je poste sur divers forums.. je constate qu'aujourd'hui il m'est impossible de mettre des photos dans un post.

Les photos s'affichent après téléchargement dans la fenêtre ou j'ai écris mon texte mais rien ni dans le mode prévisualisation ou dans le post lui même..

Quiqu'aurait une solution??

_________________
Etre soi même c'est se faire exclure par certaines personnes, être comme les autres c'est s'exclure soi-même....
Revenir en haut Aller en bas
Drom'Noir

Membre MR84
Membre MR84
avatar

Moto : XT1200Z Super Ténéré
Kms de ma moto : 42000
Pneu AV/AR : Tourance Next AV et AR
Messages : 124
Date d'inscription : 24/05/2015
Age : 53
Ville ou région : Alsace & Vosges

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Jeu 24 Mai 2018 - 21:38

Salut,

je n'avais pas encore souligné le point mais pour moi le forum est très lent à afficher les photos depuis quelques jours ... et c'est bien spécifique au forum ST (pas de problème sur les autre forums et sites).

en gros quand j'ouvre un post, le texte s'affiche mais les photos, images et smileys s'affichent après un long temps d'attente.

Korry, une idée ?

A+

_________________
Avec ses quatre dromadaires, Don Pedro d’Alfaroubeira courut le monde et l’admira.
Il fit ce que je voudrais faire si j’avais quatre dromadaires.
Guillaume Apollinaire

Revenir en haut Aller en bas
l'indien


avatar

Moto : XT1200Z
Kms de ma moto : Ça change régulièrement
Messages : 33
Date d'inscription : 03/05/2017
Age : 63
Ville ou région : Hte Savoie

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Ven 25 Mai 2018 - 8:28

Hello,

Après essai, en tenant compte de l'info de Drom'Noir, j'ai laissé le post concerné (Top case Outback) ouvert quelques minutes..

Au bout d'un moment, les photos s'affichent, ce n'est donc pas un problème de téléchargement lié à servimg.

_________________
Etre soi même c'est se faire exclure par certaines personnes, être comme les autres c'est s'exclure soi-même....
Revenir en haut Aller en bas
Yolosef


avatar

Moto : Super Ténéré XT1200ZE
Kms de ma moto : ça change tout le temps
Pneu AV/AR : Mitas E07+
Messages : 1316
Date d'inscription : 02/10/2014
Age : 31
Ville ou région : TOULOUSE

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Ven 25 Mai 2018 - 13:20

Ça me l'a fait aussi.
Revenir en haut Aller en bas
caillou


avatar

Moto : XTZ 2014 ES
Kms de ma moto : 0
Messages : 640
Date d'inscription : 17/04/2015
Age : 52
Ville ou région : Les Cedres, Qc

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Ven 25 Mai 2018 - 15:38

Meme chose pour moi. Parfois plusieurs mns pour voir les photos s'afficher. Ca fait quelques semaines (3 ou 4?)

_________________
- Alors, tout s’est passé comme prévu ?
- Non, mais c’était prévu.

Storm
Revenir en haut Aller en bas
Gremlins'


avatar

Moto : BMW 1200 GSA / Yam 1200 XTZ / 400 DRZ
Kms de ma moto : 80000 / 43000 / 21000 km
Pneu AV/AR : Heidenau K60 / TKC 70 / Pirelli
Messages : 48
Date d'inscription : 04/06/2017
Age : 57
Ville ou région : Continent Nord américain

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Ven 25 Mai 2018 - 18:39

idem pour moi aussi , depuis 4 semaines ....

_________________
http://cisco-road-trip.jalbum.net/
Revenir en haut Aller en bas
http://cisco-road-trip.jalbum.net/
Drom'Noir

Membre MR84
Membre MR84
avatar

Moto : XT1200Z Super Ténéré
Kms de ma moto : 42000
Pneu AV/AR : Tourance Next AV et AR
Messages : 124
Date d'inscription : 24/05/2015
Age : 53
Ville ou région : Alsace & Vosges

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Lun 11 Juin 2018 - 13:06

Salut,

Korry, as-tu une idée sur l'origine de la lenteur d'affichage des photos ?

A+

_________________
Avec ses quatre dromadaires, Don Pedro d’Alfaroubeira courut le monde et l’admira.
Il fit ce que je voudrais faire si j’avais quatre dromadaires.
Guillaume Apollinaire

Revenir en haut Aller en bas
daredevil43


avatar

Moto : XTZE 1200
Kms de ma moto : 15000
Pneu AV/AR : Road 5
Messages : 55
Date d'inscription : 23/05/2016
Age : 59
Ville ou région : Auvergne -Haute Loire

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Lun 11 Juin 2018 - 13:42

Salut,
C'est idem pour moi depuis 3 semaines... embarrassé


En réalité les photos s'affichent brièvement pendant 1/10 de seconde et disparaissent aussitôt!
Et l'ordi continu à charger mais rien ne se passe!!!

A+
Revenir en haut Aller en bas
Traknanar 40


avatar

Moto : XT1200Z 2011
Kms de ma moto : 29000
Messages : 248
Date d'inscription : 25/01/2014
Age : 60
Ville ou région : sud des Landes

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Mer 13 Juin 2018 - 9:46

@daredevil43 a écrit:
Salut,
C'est idem pour moi depuis 3 semaines... embarrassé


En réalité les photos s'affichent brièvement pendant 1/10 de seconde et disparaissent aussitôt!
Et l'ordi continu à charger mais rien ne se passe!!!

A+

_________________
content la vie est une dure lutte   content
Revenir en haut Aller en bas
Faufilé


avatar

Moto : XTZ1200
Kms de ma moto : 27000 (+43000)
Pneu AV/AR : Metzeler Tourance Next
Messages : 357
Date d'inscription : 26/08/2015
Age : 53
Ville ou région : Fenouillet (haute garonne)

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Mer 13 Juin 2018 - 21:59

Salut,

Pareil pour moi.
admin a raison Kori, faut pas abuser de notre patience comme ça.
Revenir en haut Aller en bas
CasseDale


avatar

Moto : XTZ 1200 sept. 2017
Kms de ma moto : 21.700
Pneu AV/AR : BW-501/502 (monte d'origine)
Messages : 384
Date d'inscription : 28/08/2017
Age : 55
Ville ou région : Lille

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Mer 13 Juin 2018 - 22:23

@Drom'Noir a écrit:
as-tu une idée sur l'origine de la lenteur d'affichage des photos ?

Ca pourrait venir de la taille des photos chargées sur le site.

Pour contrecarrer la lenteur de chargement de photos, mon cousin infographiste m'a donné une manip : https://tinypng.com, une page web qui permet de réduire la taille des photos jusqu'à -75% sans perte de qualité. Ainsi réduites, les images se chargent beaucoup, beaucoup plus vite.

Vous ouvrez la page tinypng dans votre browser internet, vous drag-dropez vos fichiers photos à réduire sur l'endroit indiqué, tinypng réduit les fichiers (et vous indique le %age de réduction), vous téléchargez les fichiers résultants et vous les utilisez ensuite comme bon vous semble.

Essayez donc, ça ne mange pas de pain.

_________________
Remember the main thing is to keep the main thing the main thing.
Le principal : que le principal reste le principal.
H. Jackson Brown, Jr, Life's little instruction #1518.
Revenir en haut Aller en bas
jean-pierre 74


avatar

Moto : XT 1200 ZE Worldcrosser bleue
Kms de ma moto : 30000
Pneu AV/AR : TKC70 ou Mitas 07
Messages : 479
Date d'inscription : 08/05/2014
Age : 62
Ville ou région : col de Leschaux 74

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Jeu 14 Juin 2018 - 8:48

@CasseDale a écrit:
Essayez donc, ça ne mange pas de pain.

C'est vrai que ça ne mange pas de pain et en plus c'est efficace. Merci au cousin pour la combine. trosuper

_________________
A bientôt sur nos routes  Double V
Revenir en haut Aller en bas
caillou


avatar

Moto : XTZ 2014 ES
Kms de ma moto : 0
Messages : 640
Date d'inscription : 17/04/2015
Age : 52
Ville ou région : Les Cedres, Qc

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Ven 15 Juin 2018 - 1:37

Réduire la taille des images, mouais... Mais il y a quelques semaines, ça s'affichait instantanément même avec des images non réduites donc le problème ne vient pas de là. Reste que ça accélère un peu les choses de réduire.

_________________
- Alors, tout s’est passé comme prévu ?
- Non, mais c’était prévu.

Storm
Revenir en haut Aller en bas
daredevil43


avatar

Moto : XTZE 1200
Kms de ma moto : 15000
Pneu AV/AR : Road 5
Messages : 55
Date d'inscription : 23/05/2016
Age : 59
Ville ou région : Auvergne -Haute Loire

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Ven 15 Juin 2018 - 9:02

Ah! Je le confirme, la taille des images n'y est pour rien car les photos s'affichent instantanément,
dès l'ouverture du sujet, et disparaissent aussitôt!!!
J'ai juste le temps d'apercevoir qu'elles sont belle et bien là et plouf, plus rien.... muhuaha
Revenir en haut Aller en bas
daredevil43


avatar

Moto : XTZE 1200
Kms de ma moto : 15000
Pneu AV/AR : Road 5
Messages : 55
Date d'inscription : 23/05/2016
Age : 59
Ville ou région : Auvergne -Haute Loire

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Mer 4 Juil 2018 - 9:13

Je relance le problème concernant l'affichage des photos...

On est nombreux à ne pas pouvoir visualiser les tofs ou je suis le seul?
Je me demande si ce n'est pas simplement une autorisation d'affichage qui à changée sur mon compte au niveau du site! embarrassé

Si un administrateur pouvait se pencher sur ce problème se serait top!

Merci bien
Revenir en haut Aller en bas
Fredo85


avatar

Moto : XTZ 1200E
Kms de ma moto : 14600
Pneu AV/AR : BW 501 et Road4
Messages : 375
Date d'inscription : 08/09/2016
Age : 51
Ville ou région : Vendée maintenant Loire Atlantique

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Mer 4 Juil 2018 - 12:59

De même j ai des soucis d affichage. Par moment cela me fait des mosaïques et suis obligé de relancer le navigateur. De plus j'ai souvent des coupures du navigateur à son ouverture. Cela peut me le faire plusieurs fois avant de pouvoir regarder mon forum préféré.  Je visionne sur une tablette Android.

_________________
Revenir en haut Aller en bas
Yolosef


avatar

Moto : Super Ténéré XT1200ZE
Kms de ma moto : ça change tout le temps
Pneu AV/AR : Mitas E07+
Messages : 1316
Date d'inscription : 02/10/2014
Age : 31
Ville ou région : TOULOUSE

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Mer 4 Juil 2018 - 13:12

Je pense que c'est un problème que l'on a tous et cela n'a rien à voir avec nos comptes sur le forum.

Les images sont des éléments volumineux à charger mais elles finissent quand même par arriver. Il se peut qu'elles n'arrivent pas car le navigateur stoppe tout seul le chargement d'un élément s'il est trop long à venir ou s'il ne donne pas de réponse (erreur que l'on a tous déjà vu une fois lorsqu'un message d'erreur apparait sur le chargement d'une page internet).
Donc soit cela vient de l'hébergeur du forum qui a restreint la bande passante ou c'est lui même qui connait des problèmes de bande passante. Soit c'est l'hébergeur des images qui connait ces mêmes problèmes.

Les admin du forum ne pourront pas faire grand chose à part changer d'hébergeur.
Revenir en haut Aller en bas
daredevil43


avatar

Moto : XTZE 1200
Kms de ma moto : 15000
Pneu AV/AR : Road 5
Messages : 55
Date d'inscription : 23/05/2016
Age : 59
Ville ou région : Auvergne -Haute Loire

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Mer 4 Juil 2018 - 13:57

Je ne suis pas sûr que le volume des photos y soit pour quelque chose car je les vois distinctement 1/10 de seconde et elles disparaissent!
Et je peux laisser tourner la page pendant 30min derrière et rien ne se passe...
de plus ce qui m'intrigue c'est que nombre de participants n'ont pas l'air d'avoir de problème.
Pour info je suis sur window Vista et je me demande si ça ne viendrait pas de là!
Revenir en haut Aller en bas
Yolosef


avatar

Moto : Super Ténéré XT1200ZE
Kms de ma moto : ça change tout le temps
Pneu AV/AR : Mitas E07+
Messages : 1316
Date d'inscription : 02/10/2014
Age : 31
Ville ou région : TOULOUSE

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Mer 4 Juil 2018 - 14:11

@daredevil43 a écrit:
Je ne suis pas sûr que le volume des photos y soit pour quelque chose car je les vois distinctement 1/10 de seconde et elles disparaissent!
Et je peux laisser tourner la page pendant 30min derrière et rien ne se passe...
de plus ce qui m'intrigue c'est que nombre de participants n'ont pas l'air d'avoir de problème.
Pour info je suis sur window Vista et je me demande si ça ne viendrait pas de là!
Peut-être parce que le bref flash d'image que tu vois correspond à ce que ton navigateur a stocké dans les fichiers temporaires. Du coup il t'affiche quelque chose mais quand il se met à charger la page tout disparait car il attend que l'endroit où est stocké l'image lui donne une réponse/mise à jour.
Si tu nettoies tous tes fichiers temporaires, tu n'auras peut-être plus ce flash.

Pour ma part quel que soit l'ordi et OS que j'utilise, ça met du temps à venir mais ça finit par arriver.
Revenir en haut Aller en bas
daredevil43


avatar

Moto : XTZE 1200
Kms de ma moto : 15000
Pneu AV/AR : Road 5
Messages : 55
Date d'inscription : 23/05/2016
Age : 59
Ville ou région : Auvergne -Haute Loire

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Mer 4 Juil 2018 - 18:43

Je viens d'effacer tous les fichiers  dans le cache mais aucune amélioration.. embarrassé

Bon tant pis je reste privé de photos pour l'instant!
En espérant que tout s'arrange tout seul...

Il faut croire au miracle de l'informatique.

Merci quand même pour tes conseils. bien
Revenir en haut Aller en bas
Yolosef


avatar

Moto : Super Ténéré XT1200ZE
Kms de ma moto : ça change tout le temps
Pneu AV/AR : Mitas E07+
Messages : 1316
Date d'inscription : 02/10/2014
Age : 31
Ville ou région : TOULOUSE

MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   Jeu 5 Juil 2018 - 14:36

Je viens de faire le test et cela m'a fait exactement la même chose qu'à toi. L'image flashe et ensuite cela prend un certain temps avant que cela n'arrive (sur firefox Windows 10). Moins d'une minute pour moi.

J'ai l'impression que ce sont tous les objets insérés dans les posts. Car pas de souci avec les avatars. Ça se traine sur les images mais aussi les vidéos insérées et même les smileys. Cela ressemble donc plus à de l'intégration sur le forum qu'à une origine externe chez les hébergeurs d'images par exemple...
Revenir en haut Aller en bas
Contenu sponsorisé





MessageSujet: Re: Photos qui ne s'affichent pas sur le forum   

Revenir en haut Aller en bas
 
Photos qui ne s'affichent pas sur le forum
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
SUPER TENERE XTZ :: SUPER TENERE YAMAHA :: REGLEMENT, Aide pour utilisation du forum-

Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit